Intelligent Surface for OTRS5

Intelligent Surface is now compatible with OTRS5 and does no longer require any additional Perl modules.

For all premium members it is available from now on available as FTP download.

A Lite Version is also available at the download section.

An Update to Intelligent Surface for OTRS4 is also available back porting the latest fixes and removing all non standard Perl module requirements.

Published
Categorized as News